Data Processing Delays - Reporting Tools Affected

Incident Report for HUMAN

Resolved

This incident has been resolved.
Posted Jan 10, 2024 - 14:00 UTC

Update

We are continuing to investigate this issue.
Posted Jan 10, 2024 - 13:59 UTC

Update

We are continuing to investigate this issue.
Posted Jan 10, 2024 - 13:10 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools
Posted Jan 10, 2024 - 13:03 UTC
This incident affected: Bot Defender (Realtime Dashboards), Account Defender (Realtime Dashboards), and Data and Logs Export.