Possible issue impacting system performance
Incident Report for HUMAN
Resolved
This incident has been resolved.
Posted May 17, 2024 - 02:09 UTC
Update
Detected issues are back to normal and we are continuously monitoring a minor cloud networking issue.
Posted May 17, 2024 - 01:28 UTC
Monitoring
Detected issues are back to normal and we are continuously monitoring a minor cloud networking issue.
Posted May 17, 2024 - 01:03 UTC
Update
Due to a cloud issue, we've experienced a small data loss between approximately 23:00 and 00:00 UTC. In addition we had a minor impact on detection in that window. Both issues are back to normal and we are continuously monitoring the cloud issue.
Posted May 17, 2024 - 00:35 UTC
Identified
We have identified the issue and we are actively working towards recovering the system.
Posted May 17, 2024 - 00:08 UTC
Update
We have identified the issue and we are actively working towards recovering the system.
Posted May 16, 2024 - 23:44 UTC
Investigating
We're aware of an issue that might be affecting our system and are working on a resolution
Posted May 16, 2024 - 23:41 UTC
This incident affected: Bot Defender (Cloud Detector, JS Sensor, Realtime Dashboards), Code Defender (Cloud Detector, Investigation portal, Alerting Service), Page Defender (Cloud Detector), Human Systems (Portal Login, Public Website, Documentation Website, Customer Support Ticketing system), Account Defender (Cloud Detector, JS Sensor, Realtime Dashboards), and Data and Logs Export.