Possible degradation of the cloud detector

Incident Report for HUMAN

Resolved

Resolved - The infrastructure issue has been resolved, and all systems are operating normally.
Posted Mar 12, 2025 - 22:38 UTC

Monitoring

Due to an infrastructure issue the system experienced slowness which impacts console visibility.
A fix has been implemented and we are monitoring results.
No impact on detection.
Posted Mar 12, 2025 - 21:04 UTC

Investigating

Possible partial degradation of the cloud detector potentially impacting console visibility and detection
Posted Mar 12, 2025 - 16:00 UTC
This incident affected: Bot Defender (Cloud Detector) and Account Defender (Cloud Detector).