Partial degradation of detection engine

Incident Report for HUMAN

Resolved

The issue has been resolved, and all services have returned to full operational status.
Posted Jun 12, 2025 - 21:35 UTC

Monitoring

In line with the recovery of the cloud provider, our systems are also beginning to recover.
We are monitoring the results closely and, as a precautionary measure, will remain in bypass mode.
Posted Jun 12, 2025 - 20:54 UTC

Update

Due to the issues encountered and as a precautionary measure, we have switched the system to bypass mode. We are continuing to monitor the situation and are working on further mitigations.
Posted Jun 12, 2025 - 19:13 UTC

Investigating

We are experiencing an issue with an upstream cloud provider impacting our detection engine. We are in the process of investigating and deploying mitigations
Posted Jun 12, 2025 - 18:51 UTC
This incident affected: Bot Defender (Cloud Detector, Realtime Dashboards), Code Defender (Cloud Detector), and Account Defender (Cloud Detector, Realtime Dashboards).